TOP > IT・テクノロジー > Firefoxに危険度最高の脆弱性、既に攻撃を確認 Mozillaはアップデート呼び掛け - ITmedia NEWS

Firefoxに危険度最高の脆弱性、既に攻撃を確認 Mozillaはアップデート呼び掛け - ITmedia NEWS

113コメント 登録日時:2019-06-19 07:31 | ITmediaキャッシュ

Mozillaが、Firefoxの緊急セキュリティアップデートをリリースした。危険度最高の脆弱性に対処する。既にこの脆弱性を悪用した攻撃が確認されており、至急アップデートするよう呼び掛けている。...

Twitterのコメント(113)

やべぇ。アイコンchromeに戻そうかな? 大阪市内にいるし...これで地下鉄ウロウロいたら捕まるかな?
確認する~→
Firefoxに脆弱性ってまじか…
「Firefoxに危険度最高の脆弱性、既に攻撃を確認、Mozillaはアップデート呼び掛け」

「この脆弱性を悪用されるとユーザーが悪意あるWebページにアクセスすると攻撃者にPCを乗っ取られる怖れがある。米国土安全保障省も公式サイトでアップデートを呼び掛けている」
Firefox 脆弱性
早急に更新を
アップデートの時間だよぉぉぉ /
firefoxにクリティカルな脆弱性あるって記事みたのにアプデすっかりわすれてた
Firefox使ってる方は対応急いでくださいね。→
コンコン燃えるキツネさん
この前もトラブルあったし
Chromeに切り替え?

でも
好きなんです
燃えてるキツネさん
帰宅したらアプデしなきゃ
ブラウザ側でできることが多くなると、セキュリティホールの数も増えるよね
便利だけど、そこまでブラウザに任せるのってどうなんだろうね?
--
結構やばそうですね……。
以前はfirefoxを利用していたが、今はスッカリご無沙汰です。
FireFoxの方は急ぎアップデートを…!
どのブラウザも脆弱性見つかるのは致し方ないので、アップデートお忘れなく。
NEWS: Firefoxに危険度最高の脆弱性、既に攻撃を確認 Mozillaはアップデート呼び掛け.
Firefox使ってる人はすぐにアップデートしよう!
詳細が気になる。悪用した攻撃はDoS止まりではなく、任意コード実行なのだろうか。
"Array.popの問題により、JavaScriptを操作する際に脆弱性が発生する"
ヤバげなリリースが出てる
まあchromeしか使わんけど一応注意やね
アップデートのリリースは良いが、そもそもFirefoxにはQuantumに更新すると旧アドオンが使えなくなるという問題があるわけで、もはや乗り換え必至ということ。少し前にVivaldiに乗り換えたが、最近はWaterfoxも気になっている。
ひえー。アプデするーーー。→ Mozillaはアップデート呼び掛け(要約)
お次は技術的な ITmedia様より



かなり危険な脆弱性のようですね。Firefoxユーザーは是非ともアップデートしてくださいね!

ちなみに僕はちょろめユーザーです
仕事場のパソコンはこのブラウザ使ってるのにやめてほしいわwwwもうオペラにしちゃおうかしら?www
FireFoxにすでに攻撃が発生してる最高危険度の脆弱性があることが判明。ただちにアップデートを呼びかけています。FireFoxをご使用の方はご確認を!!

 Mozillaはアップデート呼び掛け(ITmediaニュース 19/06/19)
アップデートしなければー
FireFox使ってる人はすぐにアップデートを。
火狐使いの方、ご注意っす。
セキュリティアップデート
火狐の手動更新ってこうするんだ
今更だけど初めて知ったわ
まるでChromeは脆弱性が報告されたことないかのようなコメントしてる人は、ネタや皮肉じゃないならリリースノート読んで
これは要注意! →
こえーわ!
Mozillaはアップデート呼び掛け(要約)
Array.pop の処理がおかしかったのか。システムクラッシュとしか書かれてないけどもしかして任意コード実行も可能だったりするのかしら……。とりま速くアップデートを適用しましょう。 /
最高レベルの脆弱性ってすごいな…
firefoxご使用のみなさまは早急に更新を!
【UPDATE】利用者はupdateの実施を


ユーザーが悪意あるWebページにアクセスすると攻撃者にPCを乗っ取られる恐れあり,既にこの脆弱性を悪用する標的型攻撃を確認
firefoxが炎上してた件
それよりもお前は自動更新の設定をしているのに起動時に更新しないクリティカルなセキュリティをなんとかしろ
みてるかも: -
帰宅したら確認する。。 /
なかなかスゴいことになってますね
「理論上危険」ではなく「攻撃を確認済み」。これは、素早い更新あるのみ。→「Firefoxの更新は[≡]→[ヘルプ]→[Firefoxについて]をクリックして更新を確認することで可能」 《ニュース》Firefoxに危険度最高の脆弱性で更新リリース、既に攻撃を確認|
firefoxユーザー速攻で更新しましょう
危険度クリティカルって初めて見たかも。火狐使いは要注意や。
ブラウザ
「この脆弱性を悪用されると、ユーザーが悪意あるWebページにアクセスすると攻撃者にPCを乗っ取られる恐れがある。」 |
配列じゃないものにArray.popすると何かが起こって任意コードが実行できるっぽいがどうしてそんなことに… /
システムをクラッシュできるのか...
脆弱性を悪用した攻撃を既に確認しているとのことです。利用している方は至急アップデートを。
Firefoxを利用されてる方は、至急アップデートをどうぞ。 …
VerUpしましょーねー
忘れてたので今更新。
「攻撃者にPCを乗っ取られる恐れがある」ヒエツ!!→
昨日の更新ってこれだったのか…。
Firefox限定でのは珍しい気が -
Firefoxで危険度最高の脆弱性ですって
Firefox使ってる勢もう少なくなってきたと思うけどはやくChromeに全統一されて欲しい
今日のパスタは【バジルベーコンパスタ】です
Firefoxに致命的なバグが見つかりました。OSの強制終了や、PCの乗っ取りが外部からできるというもの。

FireFoxをお使いの方は下記の順でクリックして下さい
1.右上の「≡」
2.ヘルプ
3.Firefoxについて
4.再起動してFirefoxを更新
Firefoxユーザーの人は至急アップデートを。
"Firefoxの更新は[≡]→[ヘルプ]→[Firefoxについて]をクリックして更新を確認することで可能"
FIirefox に脆弱性か。ウプせねば。
Firefoxの方、最新版にアップデートしましょう
お、おまえはデジョン64階層バグ!
まだ生きていたのか。
“Firefoxの更新は[≡]→[ヘルプ]→[Firefoxについて]をクリックして更新を確認することで可能だ。”しました。 /
Firefoxアップデートした
“この脆弱性を悪用されると、ユーザーが悪意あるWebページにアクセスすると攻撃者にPCを乗っ取られる恐れがある。米国土安全保障省も公式サイトでアップデートを呼び掛けている” /
お、記事出てた。
火狐派はお気を付けて。
攻撃確認済みなのか‥
マウスジェスチャが便利だからしばらく古いバージョンのFirefox使ってたけど、流石にそろそろChromeに切り替えるか
まだ日本や世界でも10%ギリ届かない程度のシェア率はあるっぽい
早めにアップデートしないと。
火狐、昔、一時使ってたけど、Chromeに変えてから便利なのでそのまま。いろいろ重いんだもん。いまシェアみたら7%くらいだって。
MozillaはSecurity Advisoryで「Array.popの問題により、JavaScriptを操作する際に脆弱性が発生する可能性がある。この脆弱性を悪用するとシステムのクラッシュが可能。既にこの脆弱性を悪用する標的型攻撃を確認している」と説明している。
アップデートした /
> Array.popの問題により、JavaScriptを操作する際に脆弱性が発生する可能性がある。
気になるな。
Firefoxご利用の方は必ずアップデートお願いします。|
アメリカの行政機関も動くなんてすごいな。
Firefoxユーザー 要確認です
サブのブラウザが火狐なので即更新。
因みに火狐の更新は

[≡]→「ヘルプ」をクリック→「Firefoxについて」をクリック

と間に「ヘルプ」をクリックする必要があります。
普段火狐はあんまり使わないので、記事を読んだ時「あれ?」って思ったよ。
array.popの問題ってなに?
おおおーっと、すぐUpdate! /
閲覧しただけでPCを乗っ取られる不具合なんて、今でも在るんだな。Sandboxはこういうのを防ぐ為にある仕組みだったと思うけど。|
とりあえずアップデートしましょう。>>
Mozilla側のレポートを見ると、単にFirefoxがクラッシュするとしか読めないのだけど、CISAには「take control of an affected system」とある。どうやって? /
Firefoxユーザーさんは気をつけて〜
すごく危険な脆弱性らしい。緊急対応が必要らしい。急いでアップデートしておいて良かった。 /
なんか渋いやつだ。 「Array.popの問題により、JavaScriptを操作する際に脆弱性が発生する可能性がある。この脆弱性を悪用するとシステムのクラッシュが可能。既にこの脆弱性を悪用する標的型攻撃を確認している」 "Fi…"
更新いそげー!!!
>この脆弱性を悪用するとシステムのクラッシュが可能。既にこの脆弱性を悪用する標的型攻撃を確認している

これは考えるまでもない。速攻で EME-free版を67.0.3へ更新。
使用している人は常に最新版にするぐらいの気持ちでいてください
思ったよりヤバいやつだった /
以上

記事本文: Firefoxに危険度最高の脆弱性、既に攻撃を確認 Mozillaはアップデート呼び掛け - ITmedia NEWS

関連記事